greytHR Service Outage
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 28, 2019 - 18:26 IST
Identified
The issue has been identified and a fix is being implemented. We may be live by 4PM
Posted 5 months ago. Mar 28, 2019 - 13:45 IST
Update
We are still working on identifying the network issue. We will update once the issue is identified.
Posted 5 months ago. Mar 28, 2019 - 10:50 IST
Update
We are facing an internal network issue where various services are not able to connect to each other. We are investigating further on this.
Posted 5 months ago. Mar 28, 2019 - 08:42 IST
Investigating
We are currently experiencing greytHR service disruption. Customers are unable to login and use the application at this time. We are currently investigating the issue.
Posted 5 months ago. Mar 28, 2019 - 08:29 IST
This incident affected: greytHR.