Poor response time and slow page loading
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 11:31 IST
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2020 - 09:42 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 12:14 IST
Update
We are currently experiencing greytHR service disruption. Customers are unable to login and use the application at this time. We are currently investigating the issue.
Posted Jan 20, 2020 - 11:39 IST
Investigating
We are experiencing slow page loading and poor response times. We are currently looking into the issue.
Posted Jan 20, 2020 - 10:49 IST
This incident affected: greytHR.