Poor response time and slow page loading
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 20:49 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 20:02 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2021 - 19:48 IST
Investigating
We are experiencing slow page loading and poor response times in ESS Portal. We are currently looking into the issue.
Posted Apr 21, 2021 - 19:44 IST
This incident affected: greytHR Subsystems (Adrem - Employee Self Service).