Performance Degradation
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted Jan 25, 2019 - 12:28 IST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2019 - 12:16 IST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 25, 2019 - 12:15 IST
Identified
The issue has been identified and a fix is being implemented
Posted Jan 25, 2019 - 11:09 IST
Investigating
We have a performance degradation problem and our engineering team is working on it.
Posted Jan 25, 2019 - 11:05 IST
This incident affected: greytHR.