Performance Degradation
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2019 - 19:49 IST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Jan 23, 2019 - 19:47 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 23, 2019 - 19:35 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 23, 2019 - 19:19 IST
Investigating
We are currently facing performance issue and we are investigating the same.
Posted 7 months ago. Jan 23, 2019 - 19:02 IST
This incident affected: greytHR.