greytHR Service Disruption
Incident Report for greytHR
Resolved
Currently service is restored and running stable.
Posted Jul 17, 2020 - 20:49 IST
Update
All our systems are stable and we are still continuing to monitor for any further issues,
We will update the status page
Posted Jul 17, 2020 - 20:23 IST
Update
We are continuing to monitor for any further issues
Will continue to update
Posted Jul 17, 2020 - 19:41 IST
Monitoring
A fix has been implemented and we are closely monitoring the results.

We will continue to update the status page
Posted Jul 17, 2020 - 19:04 IST
Identified
We've identified causes for this outage and continue to work on fixing these. We acknowledge that our customers depend on greythr for their workloads and are attempting to resolve this with the highest urgency.
None of our database servers is impacted due to this and there is no data loss.

We will continue to update the status page
Posted Jul 17, 2020 - 18:30 IST
Investigating
We are currently experiencing greytHR service disruption. Customers are unable to login and use the application at this time. We are currently investigating the issue.
Posted Jul 17, 2020 - 17:18 IST
This incident affected: greytHR.