Service outage
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 26, 2019 - 08:31 IST
Update
Still monitoring the services to ensure the problem has been correctly addressed and put to rest.
Posted 6 months ago. Feb 26, 2019 - 07:51 IST
Monitoring
Most services are up and working now. Some backend services are being updated now.
Posted 6 months ago. Feb 26, 2019 - 07:22 IST
Update
As mentioned 18 minutes ago, the front-end services have been working but we are still addressing the core issue.
Posted 6 months ago. Feb 26, 2019 - 06:42 IST
Update
Our first priority is to get the web-facing services up and running. The sites have come up now but the team is still working on addressing the underlying kafka issue.
Posted 6 months ago. Feb 26, 2019 - 06:22 IST
Identified
The Kafka subsystem that processes incoming attendance swipes is apparently overloaded and seems to have run out of disk space. This is causing a ripple effect on other services.
Posted 6 months ago. Feb 26, 2019 - 05:44 IST
Investigating
We faced a sudden service outage and our Engineering team is working on it.
Posted 6 months ago. Feb 26, 2019 - 05:23 IST
This incident affected: greytHR.