greytHR Service Outage
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 14:01 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 14:00 IST
Investigating
We are currently experiencing greytHR service disruption. Some customers are unable to login and use the application at this time. We are currently investigating the issue.
Posted Dec 19, 2019 - 13:41 IST
This incident affected: greytHR.