Service outage for customers in Peony database cluster
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 10, 2018 - 08:30 IST
Monitoring
Database service restarted and reserved disk space is allocated. greytHR Services are up for customers in Peony cluster. We have identified that the PITR system caused this filling of disk space. We will update on steps taken to ensure this doesn't repeat.
Posted 8 months ago. Dec 10, 2018 - 08:28 IST
Identified
One of our database servers is running low on disk space causing the database service unresponsive. We are restarting the service to free up space. There will not be any data loss and greytHR app will not be accessiable for customers in this database.
Posted 8 months ago. Dec 10, 2018 - 08:15 IST
This incident affected: greytHR.