greytHR Service Disruption
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 22:23 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 12:29 IST
Investigating
We are currently experiencing greytHR service disruption. Customers are unable to login and use the application at this time. We are currently investigating the issue.
Posted Apr 15, 2020 - 12:02 IST
This incident affected: greytHR.