Emergency Database Maintenance - greytHR will be temporarily down
Incident Report for greytHR
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 01:58 IST
Investigating
We are performing emergency server maintenance and upgrading hardware on the server environment for security, performance and scalability. During this time users will not be able to access the portal. We apologize for any inconvenience this may cause.
Posted Nov 16, 2020 - 00:07 IST
This incident affected: greytHR.